GeneralSurfaceProperties Constructor (Surface, Boolean)
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public GeneralSurfaceProperties(
Surface surface,
bool includeInvisible
)
Public Sub New (
surface As Surface,
includeInvisible As Boolean
)
public:
GeneralSurfaceProperties(
Surface^ surface,
bool includeInvisible
)
new :
surface : Surface *
includeInvisible : bool -> GeneralSurfaceProperties
Parameters
- surface
- Type: Bricscad.CivilSurface
- includeInvisible
- Type: SystemBoolean
See Also