GeneralSurfaceProperties Class |
The GeneralSurfaceProperties type exposes the following members.
Name | Description | |
---|---|---|
![]() |
GeneralSurfaceProperties(Surface) |
Initializes a new instance of the GeneralSurfaceProperties class
|
![]() |
GeneralSurfaceProperties(Surface, Boolean) |
Initializes a new instance of the GeneralSurfaceProperties class
|
Name | Description | |
---|---|---|
![]() |
MaxElevation | |
![]() |
MinElevation | |
![]() |
NumberOfPoints | |
![]() |
Points | |
![]() |
Surface |
Name | Description | |
---|---|---|
![]() |
Equals | (Inherited from Object.) |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
Name | Description | |
---|---|---|
![]() |
m_includeInvisible | |
![]() |
m_surface |
© Bricsys NV. All rights reserved. |