OdaMLineStyleClassLineTypeAt Property
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadLineType this[
int Index
] { get; set; }
Public Overridable Property LineTypeAt (
Index As Integer
) As AcadLineType
Get
Set
public:
virtual property AcadLineType^ LineTypeAt[[InAttribute] int Index] {
AcadLineType^ get ([InAttribute] int Index);
void set ([InAttribute] int Index, AcadLineType^ value);
}
abstract LineTypeAt : AcadLineType with get, set
override LineTypeAt : AcadLineType with get, set
Parameters
- Index
- Type: SystemInt32
Property Value
Type:
AcadLineType
Implements
IOdaMLineStyleLineTypeAtInt32
See Also