MPolygonIsPointInsideMPolygon Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual IntegerCollection IsPointInsideMPolygon(
Point3d worldPoint,
double tolerance
)
Public Overridable Function IsPointInsideMPolygon (
worldPoint As Point3d,
tolerance As Double
) As IntegerCollection
public:
virtual IntegerCollection^ IsPointInsideMPolygon(
Point3d worldPoint,
double tolerance
)
abstract IsPointInsideMPolygon :
worldPoint : Point3d *
tolerance : float -> IntegerCollection
override IsPointInsideMPolygon :
worldPoint : Point3d *
tolerance : float -> IntegerCollection
Parameters
- worldPoint
- Type: Teigha.GeometryPoint3d
- tolerance
- Type: SystemDouble
Return Value
Type:
IntegerCollection
See Also