IntegerCollection Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryIntegerCollection
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class IntegerCollection : IList

The IntegerCollection type exposes the following members.

Constructors
Properties
Methods
  Name Description
Public method Add
Public method AddRange
Public method Clear
Public method Contains
Public method CopyTo
Public method GetEnumerator
Public method IndexOf
Public method Insert
Public method Remove
Public method RemoveAt
Public method ToArray
Public method TrimToSize
Top
Fields
  Name Description
Public fieldStatic member DefaultSize
Top
See Also

©  Bricsys NV. All rights reserved.