TableSetGridLineWeight Method (Int32, Int32, Int16,
LineWeight)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetGridLineWeight(
int row,
int col,
short edges,
LineWeight value
)
Public Overridable Sub SetGridLineWeight (
row As Integer,
col As Integer,
edges As Short,
value As LineWeight
)
public:
virtual void SetGridLineWeight(
int row,
int col,
short edges,
LineWeight value
)
abstract SetGridLineWeight :
row : int *
col : int *
edges : int16 *
value : LineWeight -> unit
override SetGridLineWeight :
row : int *
col : int *
edges : int16 *
value : LineWeight -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- edges
- Type: SystemInt16
- value
- Type: Teigha.DatabaseServicesLineWeight
See Also