TableGridLineWeight Method (Int32, Int32, CellEdgeMasks)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual LineWeight GridLineWeight(
int row,
int col,
CellEdgeMasks edge
)
Public Overridable Function GridLineWeight (
row As Integer,
col As Integer,
edge As CellEdgeMasks
) As LineWeight
public:
virtual LineWeight GridLineWeight(
int row,
int col,
CellEdgeMasks edge
)
abstract GridLineWeight :
row : int *
col : int *
edge : CellEdgeMasks -> LineWeight
override GridLineWeight :
row : int *
col : int *
edge : CellEdgeMasks -> LineWeight
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- edge
- Type: Teigha.DatabaseServicesCellEdgeMasks
Return Value
Type:
LineWeight
See Also