PlotSettingsValidatorGetLocaleMediaName Method (PlotSettings, String)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public string GetLocaleMediaName(
PlotSettings plotSet,
string canonicalName
)
Public Function GetLocaleMediaName (
plotSet As PlotSettings,
canonicalName As String
) As String
public:
String^ GetLocaleMediaName(
PlotSettings^ plotSet,
String^ canonicalName
)
member GetLocaleMediaName :
plotSet : PlotSettings *
canonicalName : string -> string
Parameters
- plotSet
- Type: Teigha.DatabaseServicesPlotSettings
- canonicalName
- Type: SystemString
Return Value
Type:
String
See Also