PlotSettingsValidator Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class PlotSettingsValidator : DisposableWrapper

The PlotSettingsValidator type exposes the following members.

Properties
  Name Description
Public propertyStatic member Current
Top
Methods
  Name Description
Public method GetCanonicalMediaNameList
Public method GetLocaleMediaName(PlotSettings, Int32)
Public method GetLocaleMediaName(PlotSettings, String)
Public method GetPlotDeviceList
Public method GetPlotStyleSheetList
Public method RefreshLists
Public method SetCanonicalMediaName
Public method SetClosestMediaName
Public method SetCurrentStyleSheet
Public method SetCustomPrintScale
Public method SetDefaultPlotConfig
Public method SetPlotCentered
Public method SetPlotConfigurationName
Public method SetPlotOrigin
Public method SetPlotPaperUnits
Public method SetPlotRotation
Public method SetPlotType
Public method SetPlotViewName
Public method SetPlotWindowArea
Public method SetStdScale
Public method SetStdScaleType
Public method SetUseStandardScale
Public method SetZoomToPaperOnUpdate
Top
See Also

©  Bricsys NV. All rights reserved.