Point2dMultiply Operator (Matrix2d, Point2d)

Multiplication operator for the Point2d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Point2d operator *(
        Matrix2d mat,
        Point2d a
)

Parameters

mat
Type: Teigha.GeometryMatrix2d
[in] 2D matrix.
a
Type: Teigha.GeometryPoint2d
[in] 2D point.

Return Value

Type: Point2d
2D point that is the result of multiplying the specified parameters.
See Also

©  Bricsys NV. All rights reserved.