Assoc3dConstraintGroupBlockId Property
|
returns the owner block table record for this
constraints group object
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public ObjectId BlockId { get; }
Public ReadOnly Property BlockId As ObjectId
Get
public:
property ObjectId BlockId {
ObjectId get ();
}
member BlockId : ObjectId with get
Return Value
Type:
ObjectId
return ObjectId of block table record
See Also