Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetCone(
double majorRadius,
double minorRadius,
double height,
int divAxis,
int divHeight,
int divCap,
double radiusRatio,
int smoothLevel
)
Public Sub SetCone (
majorRadius As Double,
minorRadius As Double,
height As Double,
divAxis As Integer,
divHeight As Integer,
divCap As Integer,
radiusRatio As Double,
smoothLevel As Integer
)
public:
void SetCone(
double majorRadius,
double minorRadius,
double height,
int divAxis,
int divHeight,
int divCap,
double radiusRatio,
int smoothLevel
)
member SetCone :
majorRadius : float *
minorRadius : float *
height : float *
divAxis : int *
divHeight : int *
divCap : int *
radiusRatio : float *
smoothLevel : int -> unit
Parameters
- majorRadius
- Type: SystemDouble
- minorRadius
- Type: SystemDouble
- height
- Type: SystemDouble
- divAxis
- Type: SystemInt32
- divHeight
- Type: SystemInt32
- divCap
- Type: SystemInt32
- radiusRatio
- Type: SystemDouble
- smoothLevel
- Type: SystemInt32
See Also