Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetRotation(
int row,
int column,
int contentIndex,
double angle
)
Public Overridable Sub SetRotation (
row As Integer,
column As Integer,
contentIndex As Integer,
angle As Double
)
public:
virtual void SetRotation(
int row,
int column,
int contentIndex,
double angle
)
abstract SetRotation :
row : int *
column : int *
contentIndex : int *
angle : float -> unit
override SetRotation :
row : int *
column : int *
contentIndex : int *
angle : float -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- angle
- Type: SystemDouble
See Also