ColorToString Method (IFormatProvider)
|
Returns a string representation of this Object
depending on UI culture defined by provider
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public string ToString(
IFormatProvider provider
)
Public Function ToString (
provider As IFormatProvider
) As String
public:
String^ ToString(
IFormatProvider^ provider
)
member ToString :
provider : IFormatProvider -> string
Parameters
- provider
- Type: SystemIFormatProvider
Format provider.
Return Value
Type:
String
String that represents the current Object.
See Also