TableSetFieldId Method (Int32, Int32, Int32, ObjectId,
CellOption)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetFieldId(
int row,
int column,
int contentIndex,
ObjectId fieldId,
CellOption option
)
Public Overridable Sub SetFieldId (
row As Integer,
column As Integer,
contentIndex As Integer,
fieldId As ObjectId,
option As CellOption
)
public:
virtual void SetFieldId(
int row,
int column,
int contentIndex,
ObjectId fieldId,
CellOption option
)
abstract SetFieldId :
row : int *
column : int *
contentIndex : int *
fieldId : ObjectId *
option : CellOption -> unit
override SetFieldId :
row : int *
column : int *
contentIndex : int *
fieldId : ObjectId *
option : CellOption -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- fieldId
- Type: Teigha.DatabaseServicesObjectId
- option
- Type: Teigha.DatabaseServicesCellOption
See Also