HighlightOverruleHighlight Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void Highlight(
Entity entity,
FullSubentityPath subId,
bool highlightAll
)
Public Overridable Sub Highlight (
entity As Entity,
subId As FullSubentityPath,
highlightAll As Boolean
)
public:
virtual void Highlight(
Entity^ entity,
FullSubentityPath subId,
bool highlightAll
)
abstract Highlight :
entity : Entity *
subId : FullSubentityPath *
highlightAll : bool -> unit
override Highlight :
entity : Entity *
subId : FullSubentityPath *
highlightAll : bool -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- subId
- Type: Teigha.DatabaseServicesFullSubentityPath
- highlightAll
- Type: SystemBoolean
See Also