Vector3dDivision Operator
|
Division operator for the Vector3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector3d operator /(
Vector3d a,
double factor
)
Public Shared Operator / (
a As Vector3d,
factor As Double
) As Vector3d
public:
static Vector3d operator /(
Vector3d a,
double factor
)
static let inline (/)
a : Vector3d *
factor : float : Vector3d
Parameters
- a
- Type: Teigha.GeometryVector3d
[in] 3D vector coordinate to divide.
- factor
- Type: SystemDouble
[in] Factor by which to divide.
Return Value
Type:
Vector3d
Vector that is the result of the division operation.
See Also