EllipticalArc3dClosestPointToPlane Method (PlanarEntity, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d[] ClosestPointToPlane(
PlanarEntity plane,
Tolerance tolerance
)
Public Function ClosestPointToPlane (
plane As PlanarEntity,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ ClosestPointToPlane(
PlanarEntity^ plane,
Tolerance tolerance
)
member ClosestPointToPlane :
plane : PlanarEntity *
tolerance : Tolerance -> Point3d[]
Parameters
- plane
- Type: Teigha.GeometryPlanarEntity
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Point3d
See Also