Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Matrix2d Rotation(
double angle,
Point2d center
)
Public Shared Function Rotation (
angle As Double,
center As Point2d
) As Matrix2d
public:
static Matrix2d Rotation(
double angle,
Point2d center
)
static member Rotation :
angle : float *
center : Point2d -> Matrix2d
Parameters
- angle
- Type: SystemDouble
- center
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Matrix2d
See Also