Assoc3dNetworkGet3dComponentParameterValue Method
|
Returns the expression value for specified
component parameter
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static double Get3dComponentParameterValue(
ObjectId blockRefId,
string name
)
Public Shared Function Get3dComponentParameterValue (
blockRefId As ObjectId,
name As String
) As Double
public:
static double Get3dComponentParameterValue(
ObjectId blockRefId,
String^ name
)
static member Get3dComponentParameterValue :
blockRefId : ObjectId *
name : string -> float
Parameters
- blockRefId
- Type: Teigha.DatabaseServicesObjectId
ObjectId of block reference for component instance
- name
- Type: SystemString
parameter name
Return Value
Type:
Double
returns the expression value
See Also