FileDependencyManagerCreateEntry Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public int CreateEntry(
string feature,
string fullFileName,
bool affectsGraphics,
bool noIncrement
)
Public Function CreateEntry (
feature As String,
fullFileName As String,
affectsGraphics As Boolean,
noIncrement As Boolean
) As Integer
public:
int CreateEntry(
String^ feature,
String^ fullFileName,
bool affectsGraphics,
bool noIncrement
)
member CreateEntry :
feature : string *
fullFileName : string *
affectsGraphics : bool *
noIncrement : bool -> int
Parameters
- feature
- Type: SystemString
- fullFileName
- Type: SystemString
- affectsGraphics
- Type: SystemBoolean
- noIncrement
- Type: SystemBoolean
Return Value
Type:
Int32
See Also