FileDependencyManager Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class FileDependencyManager : DisposableWrapper

The FileDependencyManager type exposes the following members.

Properties
  Name Description
Public property CountEntries
Public property IteratorNext
Top
Methods
  Name Description
Public method CreateEntry
Public method EraseEntry(Int32, Boolean)
Public method EraseEntry(String, String, Boolean)
Public method GetEntry(Int32)
Public method GetEntry(Int32, Boolean)
Public method GetEntry(String, String)
Public method GetEntry(String, String, Boolean)
Public method IteratorInitialize
Public method UpdateEntry(Int32)
Public method UpdateEntry(String, String)
Top
See Also

©  Bricsys NV. All rights reserved.