TableGetBlockAttributeValue Method (Int32, Int32,
ObjectId)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual string GetBlockAttributeValue(
int row,
int col,
ObjectId attributeDefinitionId
)
Public Overridable Function GetBlockAttributeValue (
row As Integer,
col As Integer,
attributeDefinitionId As ObjectId
) As String
public:
virtual String^ GetBlockAttributeValue(
int row,
int col,
ObjectId attributeDefinitionId
)
abstract GetBlockAttributeValue :
row : int *
col : int *
attributeDefinitionId : ObjectId -> string
override GetBlockAttributeValue :
row : int *
col : int *
attributeDefinitionId : ObjectId -> string
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- attributeDefinitionId
- Type: Teigha.DatabaseServicesObjectId
Return Value
Type:
String
See Also