DictionaryAtPut Method (String, RXObject, Int32)
|
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual RXObject AtPut(
string key,
RXObject value,
out int retId
)
Public Overridable Function AtPut (
key As String,
value As RXObject,
<OutAttribute> ByRef retId As Integer
) As RXObject
public:
virtual RXObject^ AtPut(
String^ key,
RXObject^ value,
[OutAttribute] int% retId
)
abstract AtPut :
key : string *
value : RXObject *
retId : int byref -> RXObject
override AtPut :
key : string *
value : RXObject *
retId : int byref -> RXObject
Parameters
- key
- Type: SystemString
- value
- Type: Teigha.RuntimeRXObject
- retId
- Type: SystemInt32
Return Value
Type:
RXObject
See Also