NurbSurfaceModifyPositionAndTangent Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void ModifyPositionAndTangent(
double dU,
double dV,
Point3d point,
Vector3d uDeriv,
Vector3d vDeriv
)
Public Sub ModifyPositionAndTangent (
dU As Double,
dV As Double,
point As Point3d,
uDeriv As Vector3d,
vDeriv As Vector3d
)
public:
void ModifyPositionAndTangent(
double dU,
double dV,
Point3d point,
Vector3d uDeriv,
Vector3d vDeriv
)
member ModifyPositionAndTangent :
dU : float *
dV : float *
point : Point3d *
uDeriv : Vector3d *
vDeriv : Vector3d -> unit
Parameters
- dU
- Type: SystemDouble
- dV
- Type: SystemDouble
- point
- Type: Teigha.GeometryPoint3d
- uDeriv
- Type: Teigha.GeometryVector3d
- vDeriv
- Type: Teigha.GeometryVector3d
See Also