VertexData Class

Inheritance Hierarchy
SystemObject
  Teigha.GraphicsInterfaceVertexData
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class VertexData

The VertexData type exposes the following members.

Constructors
  Name Description
Public method VertexData
Initializes a new instance of the VertexData class
Top
Properties
  Name Description
Public property OrientationFlag
Top
Methods
  Name Description
Public method get_MappingCoords
Public method GetNormalVectors
Public method GetTrueColors
Public method set_MappingCoords
Public method SetNormalVectors
Public method SetTrueColors
Top
See Also

©  Bricsys NV. All rights reserved.