SubDMeshExtrudeFaces Method (FullSubentityPath, Point3dCollection, Double)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void ExtrudeFaces(
FullSubentityPath[] paths,
Point3dCollection alongPath,
double taper
)
Public Sub ExtrudeFaces (
paths As FullSubentityPath(),
alongPath As Point3dCollection,
taper As Double
)
public:
void ExtrudeFaces(
array<FullSubentityPath>^ paths,
Point3dCollection^ alongPath,
double taper
)
member ExtrudeFaces :
paths : FullSubentityPath[] *
alongPath : Point3dCollection *
taper : float -> unit
Parameters
- paths
- Type: Teigha.DatabaseServicesFullSubentityPath
- alongPath
- Type: Teigha.GeometryPoint3dCollection
- taper
- Type: SystemDouble
See Also