Vector3dIsCodirectionalTo Method (Vector3d)
|
Checks whether the specified vector is
codirectional to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsCodirectionalTo(
Vector3d vector
)
Public Function IsCodirectionalTo (
vector As Vector3d
) As Boolean
public:
bool IsCodirectionalTo(
Vector3d vector
)
member IsCodirectionalTo :
vector : Vector3d -> bool
Parameters
- vector
- Type: Teigha.GeometryVector3d
[in] Any 3D vector.
Return Value
Type:
Boolean
Returns true if and only if the specified vector is codirectional
to this vector.
See Also