CompositeParameter Structure |
The CompositeParameter type exposes the following members.
Name | Description | |
---|---|---|
![]() |
CompositeParameter |
Constructor for the CompositeParameter
structure. Constructs the structure with the passed segment index
and local parameter value.
|
Name | Description | |
---|---|---|
![]() |
LocalParameter | |
![]() |
SegmentIndex |
Name | Description | |
---|---|---|
![]() |
Equals |
Checks objects for equality.
(Overrides ValueTypeEquals(Object).) |
![]() |
GetHashCode |
Retrieves the object hash code.
(Overrides ValueTypeGetHashCode.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
IsEqualTo(CompositeParameter) | |
![]() |
IsEqualTo(CompositeParameter, Tolerance) | |
![]() |
ToString |
Returns the fully qualified type name of this
instance.
(Inherited from ValueType.) |
Name | Description | |
---|---|---|
![]() ![]() |
Equality |
Equality operator.
|
![]() ![]() |
Inequality |
Equality operator.
|
© Bricsys NV. All rights reserved. |