CompositeParameterInequality Operator

Equality operator.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static bool operator !=(
        CompositeParameter a,
        CompositeParameter b
)

Parameters

a
Type: Teigha.GeometryCompositeParameter
[in] First object to compare.
b
Type: Teigha.GeometryCompositeParameter
[in] Second object to compare.

Return Value

Type: Boolean
true if one of the following condition fails: 1. Segment indices are equal. 2. Local parameters are equal.
See Also

©  Bricsys NV. All rights reserved.