TransparencyCollectionInsert Method
|
Inserts a Transparency object to the
collection at the specified index.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Insert(
int index,
Transparency value
)
Public Sub Insert (
index As Integer,
value As Transparency
)
public:
virtual void Insert(
int index,
Transparency value
) sealed
abstract Insert :
index : int *
value : Transparency -> unit
override Insert :
index : int *
value : Transparency -> unit
Parameters
- index
- Type: SystemInt32
The zero-based index at which value
should be inserted.
- value
- Type: Teigha.ColorsTransparency
The Transparency object to insert.
See Also