TableSetDataType Method (Int32, Int32, DataType, UnitType)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetDataType(
int row,
int col,
DataType nDataType,
UnitType nUnitType
)
Public Overridable Sub SetDataType (
row As Integer,
col As Integer,
nDataType As DataType,
nUnitType As UnitType
)
public:
virtual void SetDataType(
int row,
int col,
DataType nDataType,
UnitType nUnitType
)
abstract SetDataType :
row : int *
col : int *
nDataType : DataType *
nUnitType : UnitType -> unit
override SetDataType :
row : int *
col : int *
nDataType : DataType *
nUnitType : UnitType -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- nDataType
- Type: Teigha.DatabaseServicesDataType
- nUnitType
- Type: Teigha.DatabaseServicesUnitType
See Also