BIMRoomSetRoomRepresentation Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static void SetRoomRepresentation(
ObjectId objId,
string roomRepresentation
)
Public Shared Sub SetRoomRepresentation (
objId As ObjectId,
roomRepresentation As String
)
public:
static void SetRoomRepresentation(
ObjectId objId,
String^ roomRepresentation
)
static member SetRoomRepresentation :
objId : ObjectId *
roomRepresentation : string -> unit
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- roomRepresentation
- Type: SystemString
See Also