EllipticalArc2dIntersectWith Method (LinearEntity2d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point2d[] IntersectWith(
LinearEntity2d line,
Tolerance tolerance
)
Public Function IntersectWith (
line As LinearEntity2d,
tolerance As Tolerance
) As Point2d()
public:
array<Point2d>^ IntersectWith(
LinearEntity2d^ line,
Tolerance tolerance
)
member IntersectWith :
line : LinearEntity2d *
tolerance : Tolerance -> Point2d[]
Parameters
- line
- Type: Teigha.GeometryLinearEntity2d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Point2d
See Also