DataLinkRepathSourceFiles Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void RepathSourceFiles(
string sBasePath,
PathOption nOption
)
Public Sub RepathSourceFiles (
sBasePath As String,
nOption As PathOption
)
public:
void RepathSourceFiles(
String^ sBasePath,
PathOption nOption
)
member RepathSourceFiles :
sBasePath : string *
nOption : PathOption -> unit
Parameters
- sBasePath
- Type: SystemString
- nOption
- Type: Teigha.DatabaseServicesPathOption
See Also