DataLink Class |
The DataLink type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetSourceFiles | |
![]() |
GetTargets | |
![]() |
![]() |
GetType |
![]() |
GetUpdateStatus | |
![]() |
![]() |
![]() |
![]() |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
RepathSourceFiles | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
ToString |
Returns a string that represents the current
![]() |
Update | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
© Bricsys NV. All rights reserved. |