Sets the start and end angles of rotation for
this cone.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetAngles(
double startAngle,
double endAngle
)
Public Sub SetAngles (
startAngle As Double,
endAngle As Double
)
public:
void SetAngles(
double startAngle,
double endAngle
)
member SetAngles :
startAngle : float *
endAngle : float -> unit
Parameters
- startAngle
- Type: SystemDouble
[in] Start angle of rotation.
- endAngle
- Type: SystemDouble
[in] End angle of rotation.
See Also