ImageBGRA32 Constructor (UInt32, UInt32, IntPtr)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ImageBGRA32(
uint width,
uint height,
IntPtr imageData
)
Public Sub New (
width As UInteger,
height As UInteger,
imageData As IntPtr
)
public:
ImageBGRA32(
unsigned int width,
unsigned int height,
IntPtr imageData
)
new :
width : uint32 *
height : uint32 *
imageData : IntPtr -> ImageBGRA32
Parameters
- width
- Type: SystemUInt32
- height
- Type: SystemUInt32
- imageData
- Type: SystemIntPtr
See Also