ImageBGRA32 Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class ImageBGRA32 : DisposableWrapper

The ImageBGRA32 type exposes the following members.

Constructors
  Name Description
Public method ImageBGRA32
Initializes a new instance of the ImageBGRA32 class
Protected method ImageBGRA32(IntPtr, Boolean)
Initializes a new instance of the ImageBGRA32 class
Public method ImageBGRA32(UInt32, UInt32, IntPtr)
Initializes a new instance of the ImageBGRA32 class
Top
Properties
  Name Description
Public property Height
Public property Image
Public property Width
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Top
See Also

©  Bricsys NV. All rights reserved.