Solid3dCreateExtrudedSolid Method (Entity, SubentityId, Double,
SweepOptions)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void CreateExtrudedSolid(
Entity sweepEntity,
SubentityId faceSubEntityId,
double height,
SweepOptions sweepOptions
)
Public Overridable Sub CreateExtrudedSolid (
sweepEntity As Entity,
faceSubEntityId As SubentityId,
height As Double,
sweepOptions As SweepOptions
)
public:
virtual void CreateExtrudedSolid(
Entity^ sweepEntity,
SubentityId faceSubEntityId,
double height,
SweepOptions^ sweepOptions
)
abstract CreateExtrudedSolid :
sweepEntity : Entity *
faceSubEntityId : SubentityId *
height : float *
sweepOptions : SweepOptions -> unit
override CreateExtrudedSolid :
sweepEntity : Entity *
faceSubEntityId : SubentityId *
height : float *
sweepOptions : SweepOptions -> unit
Parameters
- sweepEntity
- Type: Teigha.DatabaseServicesEntity
- faceSubEntityId
- Type: Teigha.DatabaseServicesSubentityId
- height
- Type: SystemDouble
- sweepOptions
- Type: Teigha.DatabaseServicesSweepOptions
See Also