TableSetBlockTableRecordId Method (Int32, Int32, ObjectId,
Boolean)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetBlockTableRecordId(
int row,
int col,
ObjectId blockId,
bool autoFit
)
Public Overridable Sub SetBlockTableRecordId (
row As Integer,
col As Integer,
blockId As ObjectId,
autoFit As Boolean
)
public:
virtual void SetBlockTableRecordId(
int row,
int col,
ObjectId blockId,
bool autoFit
)
abstract SetBlockTableRecordId :
row : int *
col : int *
blockId : ObjectId *
autoFit : bool -> unit
override SetBlockTableRecordId :
row : int *
col : int *
blockId : ObjectId *
autoFit : bool -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- blockId
- Type: Teigha.DatabaseServicesObjectId
- autoFit
- Type: SystemBoolean
See Also