TableGetCellExtents Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void GetCellExtents(
int row,
int col,
bool isOuterCell,
Point3dCollection pts
)
Public Overridable Sub GetCellExtents (
row As Integer,
col As Integer,
isOuterCell As Boolean,
pts As Point3dCollection
)
public:
virtual void GetCellExtents(
int row,
int col,
bool isOuterCell,
Point3dCollection^ pts
)
abstract GetCellExtents :
row : int *
col : int *
isOuterCell : bool *
pts : Point3dCollection -> unit
override GetCellExtents :
row : int *
col : int *
isOuterCell : bool *
pts : Point3dCollection -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- isOuterCell
- Type: SystemBoolean
- pts
- Type: Teigha.GeometryPoint3dCollection
See Also