IFCExportReactorSetIfcRootData Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetIfcRootData(
IfcEntity ifcObject,
string name,
string description,
string guid,
IfcEntity pHist
)
Protected Function SetIfcRootData (
ifcObject As IfcEntity,
name As String,
description As String,
guid As String,
pHist As IfcEntity
) As Boolean
protected:
bool SetIfcRootData(
IfcEntity^ ifcObject,
String^ name,
String^ description,
String^ guid,
IfcEntity^ pHist
)
member SetIfcRootData :
ifcObject : IfcEntity *
name : string *
description : string *
guid : string *
pHist : IfcEntity -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- name
- Type: SystemString
- description
- Type: SystemString
- guid
- Type: SystemString
- pHist
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
Boolean
See Also