Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual RXObject this[
string s
] { get; set; }
Public Overridable Default Property Item (
s As String
) As RXObject
Get
Set
public:
virtual property RXObject^ default[String^ s] {
RXObject^ get (String^ s);
void set (String^ s, RXObject^ value);
}
abstract Item : RXObject with get, set
override Item : RXObject with get, set
Parameters
- s
- Type: SystemString
Property Value
Type:
RXObject
See Also