AttributeReference Constructor (Point3d, String, String,
ObjectId)
|
Builds a new instance of the
AttributeReference class with specified parameters.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public AttributeReference(
Point3d position,
string value,
string tag,
ObjectId style
)
Public Sub New (
position As Point3d,
value As String,
tag As String,
style As ObjectId
)
public:
AttributeReference(
Point3d position,
String^ value,
String^ tag,
ObjectId style
)
new :
position : Point3d *
value : string *
tag : string *
style : ObjectId -> AttributeReference
Parameters
- position
- Type: Teigha.GeometryPoint3d
Position of the AttributeReference entity.
- value
- Type: SystemString
Value string of the AttributeReference entity.
- tag
- Type: SystemString
Tag string of the AttributeReference entity.
- style
- Type: Teigha.DatabaseServicesObjectId
Style of the AttributeReference entity.
See Also