DatabaseGetHostDwgXrefGraph Method
|
Retrieves the XrefGraph object with the
external reference tree of this database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public XrefGraph GetHostDwgXrefGraph(
bool includeGhosts
)
Public Function GetHostDwgXrefGraph (
includeGhosts As Boolean
) As XrefGraph
public:
XrefGraph^ GetHostDwgXrefGraph(
bool includeGhosts
)
member GetHostDwgXrefGraph :
includeGhosts : bool -> XrefGraph
Parameters
- includeGhosts
- Type: SystemBoolean
[in] Flag that indicates whether to include ghost nodes. Currently
not supported.
Return Value
Type:
XrefGraph
Node associated with the host drawing.
See Also