XrefGraph Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class XrefGraph : Graph

The XrefGraph type exposes the following members.

Properties
  Name Description
Public property HostDrawing
Top
Methods
  Name Description
Public method GetXrefNode(Int32)
Public method GetXrefNode(String)
Public method GetXrefNode(Database)
Public method GetXrefNode(ObjectId)
Public method MarkUnresolvedTrees
Top
See Also

©  Bricsys NV. All rights reserved.