AugmentedPolylineCurve3dGetVectorAt Method
|
Retrieves the vector at the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d GetVectorAt(
int index
)
Public Function GetVectorAt (
index As Integer
) As Vector3d
public:
Vector3d GetVectorAt(
int index
)
member GetVectorAt :
index : int -> Vector3d
Parameters
- index
- Type: SystemInt32
[in] Index at which the vector should be retrieved.
Return Value
Type:
Vector3d
A vector.
See Also