TableSetOverrides Method (Int32, Int32, GridLineType,
CellProperties)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetOverrides(
int row,
int column,
GridLineType gridLineType,
CellProperties overrd
)
Public Overridable Sub SetOverrides (
row As Integer,
column As Integer,
gridLineType As GridLineType,
overrd As CellProperties
)
public:
virtual void SetOverrides(
int row,
int column,
GridLineType gridLineType,
CellProperties overrd
)
abstract SetOverrides :
row : int *
column : int *
gridLineType : GridLineType *
overrd : CellProperties -> unit
override SetOverrides :
row : int *
column : int *
gridLineType : GridLineType *
overrd : CellProperties -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- gridLineType
- Type: Teigha.DatabaseServicesGridLineType
- overrd
- Type: Teigha.DatabaseServicesCellProperties
See Also