Mirrors the entity about the plane passing
through the origin with the specified normal, and returns a
reference to the entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d Mirror(
Vector3d normalToPlane
)
Public Function Mirror (
normalToPlane As Vector3d
) As Vector3d
public:
Vector3d Mirror(
Vector3d normalToPlane
)
member Mirror :
normalToPlane : Vector3d -> Vector3d
Parameters
- normalToPlane
- Type: Teigha.GeometryVector3d
[in] Normal to plane.
Return Value
Type:
Vector3d
3D vector that is the result of mirroring this vector with respect
to the plane with the normal normalToPlane passing through the
origin.
See Also